инсталляция рускоязычного блока bluetooth с поддержкой USB

Установка дополнительного оборудования, активация новых функций. Электрика Lancer X.
Сообщение
Автор
ulanovod
Любопытный Лансеровод
Сообщения: 83
Зарегистрирован: Пн апр 13, 2015 6:35 pm
Город: Югорск
Зодиак: Дева

#526 Сообщение ulanovod » Вс авг 07, 2016 8:32 am

Начал замечать со временем такую картину. При проигрывании флешки либо музла с яблока периодически отключается левый динамик и из него начинает идти фон, с характерным звуком, реагирующим на нажатие педали газа. Причём было такое, как на майфуне с двумя крутилками, так теперь и с одной. Может так час ездить, может несколько, а может через 5 минут все нормализоваться. Грешу на блок. Прошил его недавно до последней прошивки, ситуация не поменялась. У кого-нибудь такое было???? Где копать вообще, знает кто-нибудь?

P.S. Как только врубаю радио, все динамики работают ровно.

Westside
Продвинутый Лансеровод
Сообщения: 490
Зарегистрирован: Вс окт 18, 2015 8:52 pm
Город: Владимир
Зодиак: Овен

#527 Сообщение Westside » Вс авг 07, 2016 8:44 am

ulanovod писал(а):Начал замечать со временем такую картину. При проигрывании флешки либо музла с яблока периодически отключается левый динамик и из него начинает идти фон, с характерным звуком, реагирующим на нажатие педали газа. Причём было такое, как на майфуне с двумя крутилками, так теперь и с одной. Может так час ездить, может несколько, а может через 5 минут все нормализоваться. Грешу на блок. Прошил его недавно до последней прошивки, ситуация не поменялась. У кого-нибудь такое было???? Где копать вообще, знает кто-нибудь?

P.S. Как только врубаю радио, все динамики работают ровно.
Аналогичная проблема.

ulanovod
Любопытный Лансеровод
Сообщения: 83
Зарегистрирован: Пн апр 13, 2015 6:35 pm
Город: Югорск
Зодиак: Дева

#528 Сообщение ulanovod » Вс авг 07, 2016 8:49 am

Westside писал(а):
ulanovod писал(а):Начал замечать со временем такую картину. При проигрывании флешки либо музла с яблока периодически отключается левый динамик и из него начинает идти фон, с характерным звуком, реагирующим на нажатие педали газа. Причём было такое, как на майфуне с двумя крутилками, так теперь и с одной. Может так час ездить, может несколько, а может через 5 минут все нормализоваться. Грешу на блок. Прошил его недавно до последней прошивки, ситуация не поменялась. У кого-нибудь такое было???? Где копать вообще, знает кто-нибудь?

P.S. Как только врубаю радио, все динамики работают ровно.
Аналогичная проблема.
Есть идеи по решению?

Westside
Продвинутый Лансеровод
Сообщения: 490
Зарегистрирован: Вс окт 18, 2015 8:52 pm
Город: Владимир
Зодиак: Овен

#529 Сообщение Westside » Вс авг 07, 2016 9:21 am

ulanovod писал(а):
Westside писал(а):
ulanovod писал(а):Начал замечать со временем такую картину. При проигрывании флешки либо музла с яблока периодически отключается левый динамик и из него начинает идти фон, с характерным звуком, реагирующим на нажатие педали газа. Причём было такое, как на майфуне с двумя крутилками, так теперь и с одной. Может так час ездить, может несколько, а может через 5 минут все нормализоваться. Грешу на блок. Прошил его недавно до последней прошивки, ситуация не поменялась. У кого-нибудь такое было???? Где копать вообще, знает кто-нибудь?

P.S. Как только врубаю радио, все динамики работают ровно.
Аналогичная проблема.
Есть идеи по решению?
Общался на форуме со знающими так сказать, говорят не правильная коммутация, но подробно ни кто так ни чего и не подсказал.

ulanovod
Любопытный Лансеровод
Сообщения: 83
Зарегистрирован: Пн апр 13, 2015 6:35 pm
Город: Югорск
Зодиак: Дева

#530 Сообщение ulanovod » Вс авг 07, 2016 9:46 am

Общался на форуме со знающими так сказать, говорят не правильная коммутация, но подробно ни кто так ни чего и не подсказал.


Так если была бы коммутация неправильная, то, я так полагаю, вообще бы не играло.

Westside
Продвинутый Лансеровод
Сообщения: 490
Зарегистрирован: Вс окт 18, 2015 8:52 pm
Город: Владимир
Зодиак: Овен

#531 Сообщение Westside » Вс авг 07, 2016 10:04 am

ulanovod писал(а):
Общался на форуме со знающими так сказать, говорят не правильная коммутация, но подробно ни кто так ни чего и не подсказал.


Так если была бы коммутация неправильная, то, я так полагаю, вообще бы не играло.
Вот и я про это же. Мне кажется тут отсоединенный CAN виновник.

Аватара пользователя
LancerZ
Клубные старики-разбойники
Сообщения: 11607
Зарегистрирован: Пт апр 10, 2009 6:34 am
1
Город: Нижний Новгород
Поблагодарили: 1 раз
Зодиак: Весы

#532 Сообщение LancerZ » Вс авг 07, 2016 12:10 pm

CAN вообще не причем, он не используется на новых блоках. Блок под замену, по крайней мере поставить другой на проверку. Бывали глюки от жары.

Westside
Продвинутый Лансеровод
Сообщения: 490
Зарегистрирован: Вс окт 18, 2015 8:52 pm
Город: Владимир
Зодиак: Овен

#533 Сообщение Westside » Вс авг 07, 2016 1:53 pm

LancerZ писал(а):CAN вообще не причем, он не используется на новых блоках. Блок под замену, по крайней мере поставить другой на проверку. Бывали глюки от жары.
Имеешь в виду под замену блок БТ ?

Аватара пользователя
LancerZ
Клубные старики-разбойники
Сообщения: 11607
Зарегистрирован: Пт апр 10, 2009 6:34 am
1
Город: Нижний Новгород
Поблагодарили: 1 раз
Зодиак: Весы

#534 Сообщение LancerZ » Пн авг 08, 2016 6:16 pm

А какой еще? Блок микрофона? :)

Westside
Продвинутый Лансеровод
Сообщения: 490
Зарегистрирован: Вс окт 18, 2015 8:52 pm
Город: Владимир
Зодиак: Овен

#535 Сообщение Westside » Пн авг 08, 2016 6:24 pm

LancerZ писал(а):А какой еще? Блок микрофона? :)
Ну да :D :D :D .

Аватара пользователя
Sasha013
Продвинутый Лансеровод
Сообщения: 376
Зарегистрирован: Вс сен 29, 2013 11:05 am
Город: Екатеринбург
Зодиак: Стрелец

#536 Сообщение Sasha013 » Сб сен 03, 2016 12:55 pm

Доброго дня сталкнулся вот с какой проблемой. Авто 2008 года, все установил и блок и кнопки и микрофон, все супер работает, но идёт фон, что не так сделал, может кто подскажет. Была такая проблема?

Dapox11
Любопытный Лансеровод
Сообщения: 192
Зарегистрирован: Вс фев 01, 2015 10:29 am
Город: Омск
Зодиак: Рыбы

#537 Сообщение Dapox11 » Пт сен 09, 2016 5:12 pm

Sasha013 писал(а):Доброго дня сталкнулся вот с какой проблемой. Авто 2008 года, все установил и блок и кнопки и микрофон, все супер работает, но идёт фон, что не так сделал, может кто подскажет. Была такая проблема?
Микрофонный провод экранирован? И еще экранированный провод добавлен к блоку блютус (который идет к магнитоле)?
st@per писал(а):8 - 12(ГУ)
22 -3(ГУ)
23- 2(ГУ)-через экран
И, может, в этой теме подскажете?))
Dapox11 писал(а):Здравствуйте! Сейчас у меня 11я прошивка блока (если я правильно понял - sw ver 1100000) Подскажите, на какую лучше прошиться, при условии использования айфона?
2011 год, 2.4 CVT, 4WD, сток

servicesrs
Вероятный Лансеровод
Сообщения: 2
Зарегистрирован: Сб сен 24, 2016 10:47 am
Город: г.Рязань
Зодиак: Дева

#538 Сообщение servicesrs » Сб сен 24, 2016 10:58 am

Sasha013 писал(а):Доброго дня сталкнулся вот с какой проблемой. Авто 2008 года, все установил и блок и кнопки и микрофон, все супер работает, но идёт фон, что не так сделал, может кто подскажет. Была такая проблема?

Лансер 2008г. У меня такая же проблема - идёт шипение на фоне (BT audio и USB).Колонки играют все чётко, исключение фоновый шум. Аукс включаешь такого нет. Нужного разъёма блютуз (28pin) не было, я вытаскивал провода с пинами из родного (26pin) и вставлял их в блок блютуз.

Я еще не до конца понял про экранированный провод который подключается к блоку блютуз.

Аватара пользователя
ksw.s
Мозг LancerX
Сообщения: 4399
Зарегистрирован: Вт мар 30, 2010 10:43 pm
Город: ПУШКИНО
Поблагодарили: 1 раз
Зодиак: Стрелец

#539 Сообщение ksw.s » Вс сен 25, 2016 2:06 am

servicesrs
А на аудио канал в разьеме магнитолы перепиновку сделали?
[ ссылка на изображение ]

servicesrs
Вероятный Лансеровод
Сообщения: 2
Зарегистрирован: Сб сен 24, 2016 10:47 am
Город: г.Рязань
Зодиак: Дева

#540 Сообщение servicesrs » Вт окт 18, 2016 7:06 pm

ksw.s писал(а):servicesrs
А на аудио канал в разьеме магнитолы перепиновку сделали?
[ ссылка на изображение ]
Спасибо, работает, я не правильно подключил один канал.

Вернуться в «Электроника и электрика»