Камера заднего вида

Установка дополнительного оборудования, активация новых функций. Электрика Lancer X.
Сообщение
Автор
Аватара пользователя
Mirimon
Опытный Лансеровод
Сообщения: 598
Зарегистрирован: Вс апр 22, 2012 10:52 am
Город: Тула
Зодиак: Дева

#16 Сообщение Mirimon » Вт май 14, 2013 7:08 am

Сергей Попов
Т.е. и музыку проигрывать прекращает? :shock: У меня у пионера такого нет, все работает не переставая, и даже с руля управлять можно :)

Сергей Попов
Опытный Лансеровод
Сообщения: 509
Зарегистрирован: Вс апр 10, 2011 9:58 pm
Город: Грязи Липецкая область
Зодиак: Рак

#17 Сообщение Сергей Попов » Вт май 14, 2013 7:55 pm

Так точно!
Полная тишина и изображение на мониторе с линиями разметки. Правда камера не очень (галимый Китай), постоянно идет рябь, но претензий к продавцу не каких, сам купил такую.

Сергей Попов
Опытный Лансеровод
Сообщения: 509
Зарегистрирован: Вс апр 10, 2011 9:58 pm
Город: Грязи Липецкая область
Зодиак: Рак

#18 Сообщение Сергей Попов » Вт май 14, 2013 7:57 pm

С руля управляется без проблем!

Аватара пользователя
Mirimon
Опытный Лансеровод
Сообщения: 598
Зарегистрирован: Вс апр 22, 2012 10:52 am
Город: Тула
Зодиак: Дева

#19 Сообщение Mirimon » Ср май 15, 2013 7:45 am

У меня музыка не выключается :)

k_den
Участник партнерской программы
Сообщения: 233
Зарегистрирован: Чт ноя 20, 2008 2:31 pm
Город: Екатеринбург
Поблагодарили: 4 раза

#20 Сообщение k_den » Ср май 15, 2013 8:03 am

Сергей Попов писал(а):Так точно!
Полная тишина и изображение на мониторе с линиями разметки. Правда камера не очень (галимый Китай), постоянно идет рябь, но претензий к продавцу не каких, сам купил такую.
Рябь на экране не зависит от камеры, а зависит от качества провода который идет в комплекте с камерой к сожалению у данных проводов качество экрана оставляет желать лутщего
+7-922-101-50-30

Аватара пользователя
Mirimon
Опытный Лансеровод
Сообщения: 598
Зарегистрирован: Вс апр 22, 2012 10:52 am
Город: Тула
Зодиак: Дева

#21 Сообщение Mirimon » Ср май 15, 2013 8:23 am

k_den
У меня щас уже вторая камера стоит. Первая накрылась. Когда менял, проводку не перетягивал. Обе камеры показывают хорошо, и без какой-либо ряби. Рябь была, когда камера накрывалась. Правда первая камера была не дешевая (за 4000 брал), и там качество картинки была превосходное, может потому и проводка хорошая. Хотя я не уверен. Не такой уж это помехозависимый девайс, чтобы хорошо экранировать проводку.

k_den
Участник партнерской программы
Сообщения: 233
Зарегистрирован: Чт ноя 20, 2008 2:31 pm
Город: Екатеринбург
Поблагодарили: 4 раза

#22 Сообщение k_den » Ср май 15, 2013 8:37 am

Mirimon писал(а): Рябь была, когда камера накрывалась
Это я тоже не исключаю)
Качество проводки проверить очень легко, просто сравнив две картинки когда камера подключена напрямую к ГУ и когда через провод который идет в комплекте.
+7-922-101-50-30

Аватара пользователя
Mirimon
Опытный Лансеровод
Сообщения: 598
Зарегистрирован: Вс апр 22, 2012 10:52 am
Город: Тула
Зодиак: Дева

#23 Сообщение Mirimon » Ср май 15, 2013 9:09 am

k_den
Мне кажется разница будет заметна, когда в качестве ГУ будет профессиональный монитор и камера какая-нибудь топовая, а на том, что у нас продают в среднем ценовом сегменте, врятли что-то будет заметно. Хотя лично я не проверял :)

Аватара пользователя
QUATTRO
Мозг LancerX
Сообщения: 1437
Зарегистрирован: Чт фев 05, 2009 12:43 pm
Город: Москва, М.О.

#24 Сообщение QUATTRO » Пт дек 13, 2013 6:37 pm

Сергей Попов писал(а):Спасибо всем кто не остался равнодушен к моей проблеме. Все подключил, все работает.
То есть при включении задней скорости идет сразу изображение, все функции на время отключаются на магнитоле. Подключил красный проводок к проводу - оранжевый BACK WARD.
Сергей
у меня такая же беда. Подскажите.
Все подключил вроде правильно. Из камеры идут два провода, один соединил с колодкой в багажнике, второй желтый тюльпан в магнитолу воткнул сзади. Вмести с ним еще красный торчит проводок. Теперь при включении задней передачи можно включить камеру, но автоматически она не включается. Как я понял нужно красный провод еще соединить с другим. Нашел сзади магнитолы оранжевый провод "rear wiev", подматываюсь к ниму, а сдругой стороны красный провод куда цеплять? Еще раз к бело-серому?

k_den
Участник партнерской программы
Сообщения: 233
Зарегистрирован: Чт ноя 20, 2008 2:31 pm
Город: Екатеринбург
Поблагодарили: 4 раза

#25 Сообщение k_den » Пт дек 13, 2013 8:52 pm

QUATTRO писал(а): Нашел сзади магнитолы оранжевый провод "rear wiev", подматываюсь к ниму, а сдругой стороны красный провод куда цеплять? Еще раз к бело-серому?
Попробуйте включить заднюю передачу и подать на оранжевый провод "rear wiev" магнитолы + с питания магнитолы, если появится картинка с камеры то красный провод зацепите к бело-серому!
+7-922-101-50-30

Аватара пользователя
QUATTRO
Мозг LancerX
Сообщения: 1437
Зарегистрирован: Чт фев 05, 2009 12:43 pm
Город: Москва, М.О.

#26 Сообщение QUATTRO » Сб дек 14, 2013 5:31 pm

k_den писал(а): Попробуйте включить заднюю передачу и подать на оранжевый провод "rear wiev" магнитолы + с питания магнитолы, если появится картинка с камеры то красный провод зацепите к бело-серому!
Что-то я совсем запутался.
Расскажу подробно как подключил.
У меня почти такая же.
[ ссылка на изображение ]
Подсветку не подключал. Красный разъем соединил с другим, у которого на конце два провода (красный и черный). Красный подцепил к фишке в багажнике (со стороны багажника которая, бело-серый провод, с другой стороны он же синий), черный подцепил к черному в той же фишке.
Желтые соединил и в магнитолу воткнул. Красный с конца магнитолы подключил к рыжему rear wiev, с другого конца соединил с красным проводом идущим на фишку в багажник.
Надеюсь понятно объяснил)
Теперь в чем проблема. Включаю заднюю, магнитола переключается на камеру, НО загорается подсветка приборов (климат контроль) в салоне %)
Когда на нейтралке или двигаюсь в перед, включаю фары камера сама включается и работает постоянно, при этом вместе с габаритами горит фонарь заднего хода. :crazy:
Какая взаимосвязь с включением света и камеры не пойму)
Извиняюсь за ошибки, если допустил.

k_den
Участник партнерской программы
Сообщения: 233
Зарегистрирован: Чт ноя 20, 2008 2:31 pm
Город: Екатеринбург
Поблагодарили: 4 раза

#27 Сообщение k_den » Сб дек 14, 2013 9:11 pm

QUATTRO писал(а): Теперь в чем проблема. Включаю заднюю, магнитола переключается на камеру, НО загорается подсветка приборов (климат контроль) в салоне %)
Похоже этот провод как то связан с подсветкой :crazy:
QUATTRO писал(а): Когда на нейтралке или двигаюсь в перед, включаю фары камера сама включается и работает постоянно, при этом вместе с габаритами горит фонарь заднего хода. :crazy:

Такое ощущение что на этом проводе который выходит из магнитолы появляется + при включении фар.
QUATTRO писал(а): Какая взаимосвязь с включением света и камеры не пойму)
Извиняюсь за ошибки, если допустил.

Все это очень странно.... есть еще провода выходящие из магнитолы на которых что либо написано?
Попробуйте черный провод который идет на питание камеры зацепить просто на массу а не в колодку!
+7-922-101-50-30

Аватара пользователя
QUATTRO
Мозг LancerX
Сообщения: 1437
Зарегистрирован: Чт фев 05, 2009 12:43 pm
Город: Москва, М.О.

#28 Сообщение QUATTRO » Сб дек 14, 2013 9:48 pm

Вот и я в недоумении :)
Провода еще есть, завтра посмотрю может на какой другой перецепить.
Хорошо попробую, а может я ошибся с проводом в колодке..
А если красный провод, которой с тюльпаном желтым подключить к колодке, а красный, который идет на питание отцепить? Вообщем буду эксперементировать %)

Аватара пользователя
QUATTRO
Мозг LancerX
Сообщения: 1437
Зарегистрирован: Чт фев 05, 2009 12:43 pm
Город: Москва, М.О.

#29 Сообщение QUATTRO » Вс дек 15, 2013 1:22 pm

Все сделал.
Как оказалось при установке магнитолы, электрик зачем-то провод rear view подцепил к подсветке :crazy:
И все перекручено, какой раз убеждаюсь, лучше все ставить самому, переделал, теперь все четко и аккуратно :good:
k_den
Спасибо большое за помощь! :thankyouyellow:

k_den
Участник партнерской программы
Сообщения: 233
Зарегистрирован: Чт ноя 20, 2008 2:31 pm
Город: Екатеринбург
Поблагодарили: 4 раза

#30 Сообщение k_den » Вс дек 15, 2013 8:16 pm

QUATTRO писал(а): Спасибо большое за помощь! :thankyouyellow:
Пожалуйста, рад что смог помочь!
+7-922-101-50-30

Вернуться в «Электроника и электрика»