Внимание!
Форум Mitsubishi Lancer X Club был обновлен до новой версии.

Вопросы/проблемы/пожелания пишите в теме Обновление движка форума.
В теме уже размещены наиболее вероятные вопросы по работе нового форума.

Проблема с центральным замком.

Установка дополнительного оборудования, активация новых функций. Электрика Lancer X.
Сообщение
Автор
Аватара пользователя
Алексей LX2.0
Продвинутый Лансеровод
Сообщения: 391
Зарегистрирован: Вт дек 04, 2007 7:57 am
Город: Московская обл, Красноармейск

#16 Сообщение Алексей LX2.0 » Вт июн 04, 2013 7:53 pm

ksw.s писал(а):
Алексей LX2.0 писал(а):Скорее всего нет выходного напряжения с Етакса.
Померяйте:
- Отпирание: С-315 №5(розовый) и с-311 №6(светло-зеленый),
- Запирание: С-315 №6(красный) и С-311№9(синий).
По умолчанию на них минус(-) - в момент сработки реле +
Проверил как советовали. На №6/С-315 и №9/С-311 нет сигнала при нажатии кнопки на двери на закрывание. На открывание на соответствующих контактах напряжение есть. Скорее всего дело во внутреннем реле закрывания.

Вот только которое это самое реле в ЕТАКСе (фото позаимствовал у SorVanec)


[ ссылка на изображение ]


[ ссылка на изображение ]
[/img]
В дороге на 27.135 АМ.

Аватара пользователя
ksw.s
Мозг LancerX
Сообщения: 4397
Зарегистрирован: Вт мар 30, 2010 10:43 pm
Город: ПУШКИНО
Зодиак: Стрелец

#17 Сообщение ksw.s » Вт июн 04, 2013 8:21 pm

По дорожкам посмотрите, скорее всего одно из белых на 1-й фотке.

Аватара пользователя
Алексей LX2.0
Продвинутый Лансеровод
Сообщения: 391
Зарегистрирован: Вт дек 04, 2007 7:57 am
Город: Московская обл, Красноармейск

#18 Сообщение Алексей LX2.0 » Вт июн 04, 2013 8:34 pm

Попробую разобраться.
В дороге на 27.135 АМ.

Аватара пользователя
Алексей LX2.0
Продвинутый Лансеровод
Сообщения: 391
Зарегистрирован: Вт дек 04, 2007 7:57 am
Город: Московская обл, Красноармейск

#19 Сообщение Алексей LX2.0 » Вс июн 09, 2013 10:34 pm

Вот наконец и дошли руки до фотоотчета по ремонту центрального замка. Итак было следующее, при нажатии на двери кнопки ц.з. на закрывание замки не закрывались. При нажатии кнопки на открывание, замки закрывались. Аналогичная ситуация была и при пользовании дополнительной сигнализацией. Исследование проблемы начал, как советовали, с проверки поступающего сигнала с кнопки ц.з. При нажатии кнопки ц.з на закрывание и на открывание, в Етаксе на контакте С-301 №2 (Желто-красный) и контакте С-315 №15 (Серый) появлялось напряжение 12В. Значит кнопка вне подозрения, как и сигнализация, т.к. скорее всего сигнализация подключается к этим проводам. Далее проверил напряжение на выходных контактах цепи ц.з. При нажатии кнопки ц.з. на открывание на контактах Етакса С-315 №5(розовый) и с-311 №6(светло-зеленый) появлялось напряжение - ну здесь собственно все было в порядке и до проверки, т.к. ц.з. работал на открывание нормально. А вот при закрывании на контактах Етакса С-315 №6(красный) и С-311№9(синий) напряжения не было - соответственно проблема была в Етаксе. Заметил следующее - при нажатии кнопки ц.з. на закрывание, в Етаксе слышилось щелканье реле. Очевидно, не все еще было потеряно...
Приступил к ремонту. Отсоединил АКБ и снял Етакс. Вскрыл его и увидел вот это (фотка заимствована):

[ ссылка на изображение ]

[ ссылка на изображение ]

Интересно, какое реле отвечает за закрытие ц.з.? Проследить по дорожкам от разъемов не удолось ввиду сложности расположения плат. Пришлось воспользоваться мультиметром и прозвонить реле ближайшие к дорожкам от соответствующих контактов. В итоге все карты указали на крайнее белое реле (на первой фотке). Дальше в ход пошел канцелярский нож. Им аккуратно надрезал корпус по периметру и снял верхнюю часть. Взору предстали два маленьких реле в одном общем корпусе:

[ ссылка на изображение ]

Вот и проблемное реле закрывания ц.з. Видны подгоревшие от времени контакты:

[ ссылка на изображение ]

Впрочем, реле открывания выглядит не лучше, хоть и работает:

[ ссылка на изображение ]

Взял мелкую наждачку (800-ку) и аккуратно зачистил контакты. После установил на место верхнюю часть корпуса и в нескольких точка прихватил его суперклеем (гелевого типа) к основанию реле. Собрал Етакс, установил, подключил все разъемы и АКБ. В итоге работоспособность ц.з. полностью восстановлена. Новый Етакс покупать не пришлось. Финансовые затраты - 45 руб. на суперклей.
В дороге на 27.135 АМ.

Forketgod
Опытный Лансеровод
Сообщения: 592
Зарегистрирован: Пн апр 16, 2012 3:27 pm

#20 Сообщение Forketgod » Пн янв 11, 2016 2:05 pm

Ребят такая лабуда...
Машина стояла около 2х недель без движения. На улице мороз -20.
Проверяю напряжение борт сети с брелка сигнализации, показывает 9.8. Естественно не завестись, прикурил всё ок. Прокатился минут 40.
Через 2-3 дня машина снова не может завестись. Напряжение снова просело. Аккум в итоге сейчас дома, отогревается. Надо ставить на зарядку.
Но тут попутно вот ещё какая проблема:
центральный замок не открывает и не закрывает машину. ни с помощью брелка сигнализации, ни попыткой закрыть изнутри водительский замок. Щелкает где-то реле, и всё... реакции ноль.
Можно конечно предположить что замерзло что-то внутри, но по моему врятли, тк на машине час ездили, должно было оттаять наверное.
У самой машины штатных предохранителей на ЦЗ я не нашёл. Я так понял надо искать в сигнализации?
К сожалению фотографии из отчёта Алексея не грузятся... Но готовлюсь мысленно что придётся снимать Етакс (только как его снять то?)

Вернуться в «Электроника и электрика»